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ACEview is a small utility for viewing the status and monitoring the
connection state of a Sierra Wireless Airlink device with ALEOS TM.

ALEOS TM
ALEOS, the embedded core technology of the Sierra Wireless
AirLink products simplifies installation, operation and maintenance of
any solution, and provides an always-on, always-aware intelligent
connection for mission-critical applications. ALEOS enables:
•

Persistent Network Connectivity

•

Over-The-Air (OTA) Upgrades

•

Wireless Optimized TCP/IP

•

Real-Time Notification

•

Real-Time GPS Reporting

•

GPS Store and Forward

•

Extensive Machine Protocols

•

Packet Level Diagnostics

•

Device Management & Control

•

Protocol Spoofing

Figure 0-1: Powered by ALEOS

Obtaining and Installing ACEview
ACEview is offered for free. You can obtain the most recent version
of ACEview from the Sierra Wireless web site, http://
www.sierrawireless.com/support/AirLink/ACEview.aspx.
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Note: ACEview requires
the Microsoft .NET 2.0
Framework and Microsoft
Windows 98, Windows
2000, Windows XP, or
later. If you are connected
to the internet, .NET 2.0
will automatically
download and install from
Microsoft.

Tip: You can obtain the Microsoft .Net Framework, Microsoft Internet Explorer, and/or the

latest ActiveX updates for Internet Explorer from Microsoft at: http://www.microsoft.com/.

Connecting to your modem
You can use ACEview to connect to your modem if it is connected directly to your
computer’s Ethernet port, serial port with a Dial UP Networking (DUN) connection,
or configured as USB/net.
Start > All Programs >Sierra Wireless> ACEView > ACEView.exe

Figure 0-2: Start ACEview

Figure 0-3: Opening Screen

When ACEview first opens, it will try to establish a connection with your modem
using the last connection settings used. If this is the first time you use ACEview, it
will be looking for your modem using the default local Ethernet IP address.
Caution: It is possible to connect to an ALEOS device remotely with ACEview; however
since ACEview updates frequently, connecting to a remote device could result in a high
usage charges.

If you are not using the default IP address or if you need to connect to the modem
using DUN, right-click on the ACEview window or click the Menu button to open
the menu and select settings.
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Figure 0-4: Menu

Figure 0-5: Connection Settings

Address: Enter the IP address of the device to connect to it. The default local IP
address for Ethernet is 192.168.13.31.
Tip: If you have used ACEview to connect to a modem in the past, the connection you

used will be available with the drop down menu for your convenience. Select the IP
address you need.

Password: Enter the password for the modem. Default password: 12345.
DUN - Auto Start: If your device has a serial port and is connected directly to
your computer with a serial cable, you can use a Dial-Up Networking (DUN)
connection to connect to the modem using PPP. Select the DUN connection you
have already installed on your computer from the drop down menu once you
select Auto Start. You may only have 1 selection which would be preselected for
you.
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Note: When using the
DUN connection, make
sure the IP Address is set
to the local PPP IP
address of the device.

DUN - Maintain Persistent Connection: When checked, ACEview will
continually check the DUN connection to ensure it is not down. If so, ACEview will
attempt to connect again.
Tip: If DUN is not installed on your computer for your device, please refer to the Dial UP

Networking installation directions.

Select Skin - Default or Light: Set to either Default for darker interface settings
or Light for lighter interface settings.
Once you have configured the connection settings, click OK. ACEview will
connect to your modem.

DUN with Windows 98 and Windows NT
The direct DUN connection from ACEview is not available in Windows 98 or
Windows NT. You will need to establish a Dial-Up Networking connection first and
then use the local IP address as above.

ACEview Interface Features
Some of the display elements will change depending on your device.

Remote IP Address

Connection
Statistics

Compact View
Signal Strength (RSSI)

Cellular Network Type

Figure 0-6: Example of ACEview Interface

•

Signal Strength: The strength of the cellular signal is indicated by the
number of bars. For one (red) and two (yellow) bars, the signal is minimal.
Three to four bars is in the preferred signal range. There are different signal
strength values that triggers the numbers of bars.

Tip: Hover your mouse over the signal bars to display the RSSI value. RSSI is expressed
in reverse notation, as a negative number. The closer the number is to zero, the better the
signal.

18

2120028

Figure 0-7: Signal Strength and bars

•

Cellular Network Type: The Network type (example: 1x) will be indicated by
one or two letters.

EV-DO Rev A

EV-DO Rev 0

CDMA/1x

iDEN

UMTS

EDGE

GPRS

HSPA

•

Connection Statistics:
· Bytes Sent and Recvd: The total bytes sent to and received from the
cellular network for the current connection.
· Connection Duration: The duration of the connection between ACEview
and the device.

Note: The Connection Duration does not indicate the duration of the current cellular
connection. It only indicates the current duration of the connection between ACEview and
your device.

•

Remote IP Address: The IP Address assigned to your device, by your
cellular provider.

•

GPS Signal (PinPoint and MP line only): The strength of the GPS signal is
indicated by the number of bars.This icon is greyed out on the product lines
without GPS features.

Tip: Hover your mouse over the GPS signal bars to display the number of GPS satellites

acquired. Four satellites is considered a minimum for effective GPS reception.

•

Compact View: The compact view option is located next to the minimize
window button at the top menu bar.

Figure 0-8: Compact View
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System Tray Icon
While ACEview is running, a quick reference icon will be displayed in the system
tray (the area near the clock, opposite the “Start” button).

Figure 0-9: Example of an HSDPA Tray Icon

The icon’s bars denote the signal strength. The symbol above the bars denotes
the connection type (the symbols below have been expanded for visibility).

EV-DO Rev A

EV-DO Rev 0

CDMA/1x

iDEN

HSPDA

UMTS

EDGE

GPRS

Hover your mouse over the Tray Icon to display basic information: Modem type,
Online status, RSSI, and network IP address.

Figure 0-10: Tray Icon - Mouse Over

If the ACEview window is minimized, double-click the tray icon to restore it.

ACEview Menu options
Show in Taskbar
To view ACEview on your taskbar, right click on Menu and then select the Show in
Taskbar option.

Always on Top
If you want the ACEview window to always show on your desktop, over other
windows that may be open, right-click and select Always On Top from the menu.
You can still minimize the window, but when you display the ACEview window it
will return to being on top.
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Figure 0-11: Always On Top

Minimized View
Clicking on the
will be visible.

Minimize button will hide the window. Only the System tray Icon

Restoring the window
1.

Right click on the ACEview system tray icon

Figure 0-12: Drop-down list

2. Click on the Restore menu. This will display the ACEview window.
Note: Compact View > Minimize > Restore > Compact View

Check the “Always on top” Menu to keep the ACEview Main window as the Top
most.

Tools
You can Update the PRL of 1x and EVDO devices only and check for updated
files, using Tools in the menu.

PRL Update
1. To update PRL, select Menu > Tools > Update PRL
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Figure 0-13: Tools: Update PRL

Enter the priveledged mode password

Figure 0-14: Tools: Enter Password screen

a. Enter MSL (if required) and click on “Update” button to start the Update
PRL.

Check for Updates
1. To download the latest PRL files, select Menu > Tools > Check for Updates

Figure 0-15: Tools: Check for Update

a.
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Check the PRL files check-boxes and click on download button to
download the latest files from Sierra Wireless server.
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Figure 0-16: Check for Update screen

View
The View menu option provides two additional window displays for GPS and
Power features available on PinPoint and MP line devices.

GPS
ACEview can place the coordinates of a GPS enabled modem on a map.
Note: You will need to
have an active Internet
connection to use the map
feature. The speed of the
map drawing depends on
your connection speed.

To view the GPS information, select Menu > View > GPS

Figure 0-17: View: GPS

Figure 0-18: GPS Information

a.

Click on the Map link to view the current location on the Google Map.

Using the compass arrows or slider bar in the window, you can move the viewable
map or change the zoom level. Hover your mouse over the location icon to display
the GPS coordinates of the modem.
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Figure 0-19: Map Link

Power Information
The Power View displays information for the power state of the device. The
current power state will be marked. If there is a low power or power down timer
starts, that will also be noted.
To view the Power information, select Menu > View > Power

Figure 0-20: View: Power

Figure 0-21: Power Information
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About
To view the details about ACEview, select Menu > Help > About

Figure 0-22: Help: About

Figure 0-23: About ACEView
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Important
Notice

Due to the nature of wireless communications, transmission and reception of data
can never be guaranteed. Data may be delayed, corrupted (i.e., have errors) or be
totally lost. Although significant delays or losses of data are rare when wireless
devices such as the Sierra Wireless AirLink MP are used in a normal manner with
a well-constructed network, the Sierra Wireless AirLink MP should not be used in
situations where failure to transmit or receive data could result in damage of any
kind to the user or any other party, including but not limited to personal injury,
death, or loss of property. Sierra Wireless accepts no responsibility for damages
of any kind resulting from delays or errors in data transmitted or received using
the Sierra Wireless AirLink MP, or for failure of the Sierra Wireless AirLink MP to
transmit or receive such data.

Safety and
Hazards

Do not operate the Sierra Wireless AirLink MP in areas where blasting is in
progress, where explosive atmospheres may be present, near medical
equipment, near life support equipment, or any equipment which may be
susceptible to any form of radio interference. In such areas, the Sierra Wireless
AirLink MP MUST BE POWERED OFF. The Sierra Wireless AirLink MP can
transmit signals that could interfere with this equipment.
Do not operate the Sierra Wireless AirLink MP in any aircraft, whether the aircraft
is on the ground or in flight. In aircraft, the Sierra Wireless AirLink MP MUST BE
POWERED OFF. When operating, the Sierra Wireless AirLink MP can transmit
signals that could interfere with various onboard systems.
Note: Some airlines may permit the use of cellular phones while the aircraft is on the
ground and the door is open. Sierra Wireless AirLink MP may be used at this time.

The driver or operator of any vehicle should not operate the Sierra Wireless
AirLink MP while in control of a vehicle. Doing so will detract from the driver or
operator's control and operation of that vehicle. In some states and provinces,
operating such communications devices while in control of a vehicle is an offence.

Limitation of
Liability

The information in this manual is subject to change without notice and does not
represent a commitment on the part of Sierra Wireless. SIERRA WIRELESS AND
ITS AFFILIATES SPECIFICALLY DISCLAIM LIABILITY FOR ANY AND ALL
DIRECT, INDIRECT, SPECIAL, GENERAL, INCIDENTAL, CONSEQUENTIAL,
PUNITIVE OR EXEMPLARY DAMAGES INCLUDING, BUT NOT LIMITED TO,
LOSS OF PROFITS OR REVENUE OR ANTICIPATED PROFITS OR REVENUE
ARISING OUT OF THE USE OR INABILITY TO USE ANY SIERRA WIRELESS
PRODUCT, EVEN IF SIERRA WIRELESS AND/OR ITS AFFILIATES HAS BEEN
ADVISED OF THE POSSIBILITY OF SUCH DAMAGES OR THEY ARE
FORESEEABLE OR FOR CLAIMS BY ANY THIRD PARTY.
Notwithstanding the foregoing, in no event shall Sierra Wireless and/or its
affiliates aggregate liability arising under or in connection with the Sierra Wireless
product, regardless of the number of events, occurrences, or claims giving rise to
liability, be in excess of the price paid by the purchaser for the Sierra Wireless
product.
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Patents

Portions of this product may be covered by some or all of the following US
patents:
5,515,013
6,191,741
6,653,979
6,968,171
D459,303

5,629,960
6,199,168
6,697,030
6,985,757

5,845,216
6,339,405
6,785,830
7,023,878

5,847,553
6,359,591
6,845,249
7,053,843

5,878,2345,890,0575,929,8156,169,884
6,400,3366,516,2046,561,8516,643,501
6,847,8306,876,6976,879,5856,886,049
7,106,5697,145,2677,200,512D442,170

and other patents pending.

Copyright

© 2010 Sierra Wireless. All rights reserved.

Trademarks

AirCard® and “Heart of the Wireless Machine®” are registered trademarks of
Sierra Wireless. Watcher® is a trademark of Sierra Wireless, registered in the
European Community. AirLink™ and AceWare™ are trademarks of Sierra
Wireless.
Sierra Wireless, the Sierra Wireless logo, the red wave design, and the red-tipped
antenna are trademarks of Sierra Wireless.
Windows® is a registered trademark of Microsoft Corporation.
Other trademarks are the property of the respective owners.

Contact
Information

Support Desk:

Phone: 1-877-231-1144
Hours: 5:00 AM to 5:00 PM Pacific Time,
Monday to Friday, except US Holidays
E-mail: support@sierrawireless.com

Sales Desk:

Phone: 1-510-624-4200
1-604-232-1488
Hours: 8:00 AM to 5:00 PM Pacific Time
E-mail: MobileandM2Msales@sierrawireless.com

Post: Sierra Wireless America
39677 Eureka Drive
Newark, CA
USA
94560
Sierra Wireless
13811 Wireless Way
Richmond, BC
Canada
V6V 3A4
Fax: 1-510-624-4299
1-604-231-1109
Web: www.sierrawireless.com

Consult our website for up-to-date product descriptions, documentation,
application notes, firmware upgrades, troubleshooting tips, and press releases:
www.sierrawireless.com
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Revision
number

Release
date

Changes

1.x

2009

ALEOS 4.0 documentation draft created.

2.x

2010

User Guide rebranded to current standards.

1.x

2010

Created MP documentation with new template.
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